0 Replies Latest reply on Jan 11, 2008 8:27 AM by PBateman

    VIRUSSCAN8000 policy not being applied

      Afternoon

      I have several hundred machines that are not reporting Virus Scan 8 and therefore are showing as unprotected even though they are obtaining the updates from a repository and performing ASCI every hour.

      When i look in the directory, ONLY system details, product coverage reports and ePO agent are displayed.

      I have tried reinstalling the agent but this does not make a difference.

      I have compared working machines against unprotected, the only difference i can see is that VIRUSSCAN8000 policy is not being applied.

      11 January 2008 14:04:47 Info Agent Agent Started Enforcing policies
      11 January 2008 14:04:47 Info Management Enforcing Policies for EPOAGENT3000META
      11 January 2008 14:04:47 Info Management Enforcing Policies for EPOAGENT3000
      11 January 2008 14:04:47 Info Management Enforcing Policies for ePolicy Orchestrator Agent
      11 January 2008 14:04:48 Info Scheduler Added a new task Deployment Task to Scheduler's task list
      11 January 2008 14:04:48 Info Agent Agent finished Enforcing policies
      11 January 2008 14:04:48 Info Agent Next policy enforcement in 5 minutes
      11 January 2008 14:04:49 Info Scheduler Scheduler: Invoking task [Deployment Task]...
      11 January 2008 14:04:49 Info Script Checking update packages from repository ePO_*******.
      11 January 2008 14:04:50 Info Script Initializing update...
      11 January 2008 14:04:50 Info Script Verifying catalog.z.
      11 January 2008 14:04:50 Info Script Extracting catalog.z.
      11 January 2008 14:04:50 Info Script Loading update configuration from: Catalog.xml
      11 January 2008 14:04:51 Info Script Checking for software conflicts.
      11 January 2008 14:04:51 Info Script Verifying VS800Det.McS.
      11 January 2008 14:04:51 Info Script Verifying VS800Det.McS.
      11 January 2008 14:04:51 Info Script Update Finished
      11 January 2008 14:04:51 Info Script Closing the update session.
      11 January 2008 14:04:51 Info Scheduler The task Deployment Task is successful
      11 January 2008 14:04:51 Info Scheduler Scheduler: Task [Deployment Task] is finished

      On working machines there is an extra line that looks like:

      ** January 2008 **:**:88 Info Management Enforcing Policies for VIRUSCAN8000

      Is there a registry change or a simple fix to enable VIRUSSCAN8000?

      Any help would be most appreciated, Many Thanks