1 Reply Latest reply on Sep 18, 2015 11:51 AM by Peter M

    Are there any major issues with different versions of ePolicy Orchestrator working with RedHat Linux?

    mbrady

      I am looking to implement ePolicy Orchestrator onto my virtualized RedHat environment. I haven't had much experience in this endeavor so I was wondering if there might be any glaringly obvious concerns regarding ePo version compatibility with RedHat Linux.