2 Replies Latest reply on Sep 21, 2015 7:58 AM by jmazzeo07

    NSP IPS with 8.2 software connected to 7.1.5.7 Manager?

    jmazzeo07

      Hello community, I have a customer with all their deployment on 7.1 software version (IPS M8000 x3 + Manager) and it is out of support since a few months ago.

      They ask to upgrade first one sensor (with the lowest productivity impact) to 8.2.x and keep the manager on 7.1.5.7.

       

      Is this possible? Are compatibility issues reported? Can be problems with the signatures?

       

      Thanks and sorry for my english.

        • 1. Re: NSP IPS with 8.2 software connected to 7.1.5.7 Manager?
          peter.mason

          Hi Jmazzeo07,

           

          No, it is not possible to have a sensor with a higher software version than the manager.

           

          You will need to upgrade the manager first, then you can upgrade the sensors.

           

          You should review the Installation guide to find out if you can upgrade from 7.1.5.7 directly to 8.2.x software, and if your current servers meet the requirements to run 8.2.

           

          There are changes to the database structure when moving for v7 to v8 and if you have a large database it can take a long time to convert it.

           

          If you do not need to keep your existing alerts in the manager you could just setup a new 8.2 manager and move the sensors to it one at a time and upgrade their software.

           

          Good luck with your upgrade.

           

          Peter

          • 2. Re: NSP IPS with 8.2 software connected to 7.1.5.7 Manager?
            jmazzeo07

            Thanks peter.mason that is what I thought. I will try first the upgrade to 8.2 (supposedly it can be done and I have tested it on lab), if something goes wrong a new manager is the next step.

             

            Thanks and regards.