3 Replies Latest reply on Sep 13, 2015 7:24 AM by tekexp

    EventParser doesnt process events from VSE 8.8

    tekexp

      Hello,

       

      before 2 weeks i had upgraded ePO to the latest ver. 5.3.0 with latest HotFixes and VSE 8.8 with Patch 6, latest Mngm & Report Extensions. Now i see that there is no data on the Dashboard for VSE: Current Detections and the last data is from the week 23-29 Aug. Thats the time when i did the upgrades.

       

      I checked and all events are stored in..."\\DB\Events\Debug\"  All of the content is about events from VSE only and obviously are not process by EventParser and not stored into the DB.

       

      In EventParser log file i see that errors:

      20150911191304E#05556EVNTPRSRsource\server.cpp(1097): Failed to find interface for <SAEEvent>, hr=0x80004002.
      20150911191304E#05556EVNTPRSRsource\server.cpp(1173): Failed to process file D:\MA_ePO_SRV\DB\Events\5e872a2c-220c-4398-aaf2-66e06d93db85-201509111007597881 32300002904.xml.
      20150911191304E#03540EVNTPRSRsource\server.cpp(1097): Failed to find interface for <SAEEvent>, hr=0x80004002.
      20150911191304E#03540EVNTPRSRsource\server.cpp(1173): Failed to process file D:\MA_ePO_SRV\DB\Events\5e872a2c-220c-4398-aaf2-66e06d93db85-201509110938000301 22700002590.xml.
      20150911191324I#05172EVNTPRSRSucceeded <UpdateEvents>, D:\MA_ePO_SRV\DB\Events\2554b7ad-47f7-48bd-8518-60785ea637ee-201509111009218921 75300003EE0.txml.
      20150911191403E#05172VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#05172EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#05172VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#05172EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#03540VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#03540EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#05172VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#05172EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#05172EVNTPRSRsource\server.cpp(1173): Failed to process file D:\MA_ePO_SRV\DB\Events\0c63d582-468c-434e-b99a-37a12fb3a90e-201509111012573198 991000009BC.txml.
      20150911191403E#03540VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#03540EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#03540VseBll  DAL->ExecQuery failed. hr=80040e10
      20150911191403E#03540EVNTPRSRsource\server.cpp(1110): COM Error 0x80004005, source=(null), desc=(null), msg=Unspecified error
      20150911191403E#03540EVNTPRSRsource\server.cpp(1173): Failed to process file D:\MA_ePO_SRV\DB\Events\0c63d582-468c-434e-b99a-37a12fb3a90e-201509111012569139 183000009BC.txml.

       

      When scroll down as i checked for each event in the Events folder there is that kind of errors in EventParser log file.

       

      Untill now i restart ePO services a few times, reinstalled VSE report extensions, reboot the machine without luck to fix that.

       

      What is your advice here?

       

      Regards,

      B