1 Reply Latest reply on Sep 10, 2015 4:03 PM by Kary Tankink

    PreserveStaticIP error in Launch log for HIPS 8.0P4

    dmease729

      Hi,

       

      Attempting to install HIPS8.0P4 on vanilla 2008R2 Standard server, with Agent 4.8.0.1500 and VSE 8.8.04001.  I appreciate Patch 6 has just been released, however we are currently on Patch 4 in this particular environment, and I need this answer in relation to Patch 4.  If a suggestion is to move to Patch 6, please could you possibly include notes of known issue references.

       

      After the install (which appears successful), we have noted the following error in the launch log McAfeeHip8_Launch_8.0.0.3203.log:

       

      10:12:00 start McAfee HIPS install bootstrap launcher for build 8.0.0.3203

      10:12:00 Launcher path is C:\McAfee_HIPS\setup_util_x64.exe

      10:12:00 Package path is C:\McAfee_HIPS\McAfeeHIP_ClientSetup_X64.msi

      10:12:00 >> Installing Microsoft Visual C++ Runtime 2005 SP2 (x86)

      10:12:00 from directory C:\Users\ADMINI~1\AppData\Local\Temp\2\, silently running command:

      "C:\Users\ADMINI~1\AppData\Local\Temp\2\\vcredist_x86_2005.exe" /q:a /c:"msiexec /i vcredist.msi /qn"

      10:12:04 >> Installing Microsoft Visual C++ Runtime 2010 SP1 (x86)

      10:12:04 from directory C:\Users\ADMINI~1\AppData\Local\Temp\2\, silently running command:

      "C:\Users\ADMINI~1\AppData\Local\Temp\2\\vcredist_x86_2010.exe" /q /norestart

      10:12:12 >> Installing Microsoft Visual C++ Runtime 2005 SP2 (x64)

      10:12:12 from directory C:\Users\ADMINI~1\AppData\Local\Temp\2\, silently running command:

      "C:\Users\ADMINI~1\AppData\Local\Temp\2\\vcredist_x64_2005.exe" /q:a /c:"msiexec /i vcredist.msi /qn"

      10:12:15 >> Installing Microsoft Visual C++ Runtime 2010 SP1 (x64)

      10:12:15 from directory C:\Users\ADMINI~1\AppData\Local\Temp\2\, silently running command:

      "C:\Users\ADMINI~1\AppData\Local\Temp\2\\vcredist_x64_2010.exe" /q /norestart

      10:14:38 Did not launch process "C:\McAfee_HIPS\PreserveStaticIP" /R

      10:14:38 Error 2: The system cannot find the file specified.

       

      A quick search for this error has yielded nothing - could we confirm if this is an actual issue or simply an aesthetic error?

       

      Many thanks,

       

      Darren

        • 1. Re: PreserveStaticIP error in Launch log for HIPS 8.0P4
          Kary Tankink

           

          10:14:38 Did not launch process "C:\McAfee_HIPS\PreserveStaticIP" /R

          10:14:38 Error 2: The system cannot find the file specified.

           

          PreserveStaticIP is a workaround put in place in the HIPS installer to preserve the static IP address assignment when installing/upgrading HIPS on a system (I think Win2003 server; install/upgrading HIPS would cause the IP address to be reset to DHCP).  To my knowledge, it's not a fatal installation error and can be ignored.