2 Replies Latest reply on Aug 27, 2015 10:09 AM by hanoe

    Is VSE 8.8 Patch 5 supported with ePO 5.3?

    hanoe

      Is anyone using VSE 8.8 Patch 5 with ePO 5.3? and is it supported? I wasn't able to find documentation that is it supported, but may be the document isn't updated yet?

       

      Thank You