7 Replies Latest reply on Apr 3, 2009 4:30 AM by zackuk

    Epo 4 Error. Stop Working....

      Hi, yesterday I upgraded from EPO 3.61 to version 4.0 Installation was ok, and it was working. last night, our server was restarted (Windows Server 2003), and now, EPO is not working. When I try to open the console, I get this message...

      scp - Dependency EPOCore had initialization error
      AvertAlerts - Dependency scheduler had initialization error
      EPOAGENTMETA - Dependency ComputerMgmt had initialization error
      scheduler - Dependency console had initialization error
      SPAMKILR2100 - Dependency EPOCore had initialization error
      VIRUSCANREPORTS - Dependency EPOCore had initialization error
      Notifications - Dependency PolicyMgmt had initialization error
      remote - Dependency core had initialization error
      SITEADV_1500 - Dependency EPOCore had initialization error
      ComputerMgmt - Dependency scheduler had initialization error
      EPOCore - Dependency scheduler had initialization error
      PolicyMgmt - Dependency scheduler had initialization error
      console - Dependency core had initialization error
      help - Dependency core had initialization error
      VIRUSCAN8600 - Dependency EPOCore had initialization error
      VIRUSCAN8000 - Dependency EPOCore had initialization error
      SKE2REPORTS - Dependency core had initialization error
      rs - Dependency console had initialization error
      RepositoryMgmt - Dependency scheduler had initialization error
      core - Error creating bean with name 'core.db' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Instantiation of bean failed; nested exception is org.springframework.beans.BeanInstantiationException: Could not instantiate bean class [com.mcafee.orion.core.db.base.Database]: Constructor threw exception; nested exception is java.sql.SQLException: Invalid object name 'OrionConfiguration'.
      CommonEvents - Dependency ComputerMgmt had initialization error



      Any Idea?? Can I uninstall EPO 4.0 And install again, but a fresh copy ???

      Thanks in advance and sorry for my english....
        • 1. RE: Epo 4 Error. Stop Working....
          devilson911
          i Face the Same problem when i restart the Server.

          you have to stop and restart the SQL Server service and it will work fine.

          Regards
          • 2. RE: Epo 4 Error. Stop Working....
            I am getting the exact same error messages (word for word). I have tried restarting the SQL services with no luck.

            Any other ideas?
            • 3. RE: Epo 4 Error. Stop Working....
              Looks like I complained a bit to early. I was able to get it working again by doing the following with help from the post by Johnzw at http://forums.mcafeehelp.com/showthread.php?t=216000&highlight=restart+sql+servi ces

              I restored the database back to a known good time when epo4 was working correctly. I tehn restarted the server. Then I logged in to https://<SERVER>:8443/core/config

              At that point I reentered the pswd credentials for the admin account

              Restarted the server again.

              Immediately my main repository pull task fired off and epo updated itself properly. All machines have reported in correctly....
              • 4. RE: Epo 4 Error. Stop Working....
                Awsome information you guys have, the only problem I have is, our server was working ok, we were just having a problem with our database connection. To troubleshoot, we went to the core/config page, and updated our service account name and password. Now we are getting the error log on page. I tried to get back on the core/config page, and now I can't get to it, and it won't let me log on the epo console.

                We have restarted the server, and it still errored. We then restarted the services, and still got the error. Any ideas.
                • 5. More Info?
                  probably a stupid question, but have you cleared you local browser cache? I have found when using IE7 that unless I clear it completely, it will remember the old stuff. have you tried Firefox (not suggesting that you use it, but it can help to double check things..)

                  Are you using SQL or MSDE? New service account id or just a new pswd? What patch level are you at with EPO, and DOH!, what version of EPO
                  • 6. RE: More Info?
                    We are using MSDE on that server, it has ePO 4.0.0, VirusScan 8.5i with patch 6, and epo Agent 4.0. The service account ID stayed the same, we only changed the password.

                    We are starting to think the problem isn't so much with ePO as with the physical server. We are running some other tasks on that box, and they have been acting up also. As much as I would love to take the time to find the problem, we are going to have to rebuild the whole server.

                    However I still am curious about this issue, since I have seen some other people having it. I know most of the people having the issue just go to https://servername:8443/core/config and fix it there, but we ccant get to that site. Just throwing it out there. Thanks for the help though, wish I had more time to try and resolve the issue.
                    • 7. EPO SERVER service  keeps droping network connection
                      Guys,

                      My epolicy orchestrator server sits on windows 2003 with SP2.

                      I have a strange issue with EPO 4.0 server, 2 weeks ago my epolicy server server, had an unexptected shutdown, since then when i start Macafee epolicy orchestrator server service on EPO server the server disconnects itself from the network after half and hour, I have to reboot the server and stop EPO server service for the server to perform its other duties.

                      This server has got dhcp server and share point server installed hence i cant play around.
                      i really need to resolve this issue as my virus engine is not updating Dat files.

                      help pls
                      thanks in advance