4 Replies Latest reply on Aug 25, 2015 10:39 AM by mmcgary

    Agents Not Communicating with ePO

    ze.mysterious

      Hello,

       

      The following are the details of our architecture:

       

      2500 clients

      ePO Version : 5.0.1 (Build 502)

      Agent Version : 4.8.0.1500

       

      Some of the clients stopped to communicate with the ePO and the DAT were not updated. A restart of the 3 services were done and the clients started to communicate again with the ePO.

       

      Can someone please help me out with this issue?

       

      Regards,

      AzZz.

        • 1. Re: Agents Not Communicating with ePO
          mmcgary

          Without any logs I can just guess. This is usually due to a low resource issue on the EPO server. If your EPO server gets low on available memory it will start to refuse communication to Agents. It happens most often when SQL, notorious for high memory usage, is installed on the same server as EPO.

           

          Look through some affected clients' Agent logs and search for "server is busy" which would be a good indicator.

          • 2. Re: Agents Not Communicating with ePO
            frank_enser

            Hi,

             

            no one can help without some specific error message or logfile content

            Logfiles are under C:\ProgramData\McAfee\Common Framework\DB\. Start looking at the Agent_$HOSTNAME$_error.log for the errors.

             

            Regards,

            Frank

            • 3. Re: Agents Not Communicating with ePO
              ze.mysterious

              Error trace:

              2015-08-25 13:08:22.585 E #2816 imsite [uploadFile,,/spipe/pkg?AgentGuid={FFE6B2B4-7423-44AB-8430-98A513D51839}&Source =Agent_3.0.0,pkg00130849739624590000_1164681832.spkg,C:\ProgramData\McAfee\Commo n Framework\Unpack,C:\ProgramData\McAfee\Common Framework\Unpack\pkg00130849739625060000_3613661482.spkg]->

              2015-08-25 13:08:22.585 E #2816 imsite  The naInet library returned an error. [Parent error: NaInet library returned code == -9]

              2015-08-25 13:08:27.592 e #2816 Agent La communication entre l'agent et le serveur ePO a échoué

              2015-08-25 13:08:32.631 e #2816 Agent La communication entre l'agent et le serveur ePO a échoué

               

              Can you please indicate what is the next step?

               

              Thanks

              • 4. Re: Agents Not Communicating with ePO
                mmcgary

                Nainet -9 is just a failed to connect error. Look for your EPO server's ip address in the Agent log and see what it says below it.