6 Replies Latest reply on Sep 1, 2015 8:23 AM by koseelen

    Windows Server 2000 SP4

    eyal

      Hello,

       

      We running some legacy software on a Server 2000 and VSE 8.8 fails to install on it.

       

      1. Is there any version of VSE that supports installation on Server 2000?
      2. I believe that older version of VSE  will not work because we need a current VSE version for current engine and DAT to work, but I think installing older version will be better than nothing(what's your view on that)

       

      Thank you,

      E

        • 1. Re: Windows Server 2000 SP4
          Hayton

          Moved from Virus Scan (Consumer) to Business --> Endpoint Protection --> Virus Scan Enterprise for attention, since the post concerns VSE.

          • 2. Re: Windows Server 2000 SP4
            wwarren

            VSE 8.8 Patch 4 is the last release to support installing on Windows 2000.

             

            FYI, should you run into any issues that require a code change to solve, it's not going to happen (because we no longer support that OS).

            VSE 8.8 Patch 4 will be fine for DATs and Engine updates so long as we keep producing those types of DAT files (they're called v2 DAT files).

            The largest risk you're taking is that our DAT releases are not going to be getting tested anymore on Windows 2000 platform, since it's no longer a supported platform. That means, we don't know what the DATs are going to do on that system - worst case, OS files get detected as malware and deleted and render the box unusable; best case, it's fine and you have current AV protection.

            • 3. Re: Windows Server 2000 SP4
              Travler

              We still have about 10 W2K machines plugging along.  (A couple of them won't update from VSE 8.7 to 8.8 despite being SP4; I haven't had the time to investigate why, though.)

              Moving forward, we're looking to use Application Control as a means of protecting these old clunkers.

              • 4. Re: Windows Server 2000 SP4
                Slyfin

                If they are Win2k SP4 without update rollup 1 then that may be the block. Back in the day we stopped rolling UR1 because boxes were blue screening left and right. Luckily they are almost gone.

                • 5. Re: Windows Server 2000 SP4
                  tmckinney

                  I knew there was a maximum patch level of VSE88 for Win2K, WWarren confirms a max of patch 4.  We ran VSE88 patch 2 with success.  So, of course, make sure you're not installing with a patch 5 (or 6) repost.

                  Also, I can confirm the Update Rollup Pack 1 post an SP4 installation on Win2K.  We had one Win2K system that was pre SP4 when we upgraded systems to VSE88 a while back, and I did my homework enough to get SP4 installed prior to installation, but we still had an issue...until I added Update Rollup Pack 1.  Should be still available on windows update site.

                  • 6. Re: Windows Server 2000 SP4
                    koseelen

                    WWaren is correct . VSE P4 will work perfectly. I have this deployed at a client that i support. No issues .