8 返信 最新の回答 日時: Sep 2, 2015 4:45 AM ユーザー:tkudo

    ePO53へのバージョンアップについて

    taichi

      教えてください。 現在ePO4.6.9が稼働しております。 サポートに問い合わせたところ >現在の所ePO5.1及びePO5.3にアップグレードできるバージョンはございません。 >(ePO5.0につきましては、2014/12/31でサポートが終了しております) という回答が来てしまいました。 なお、ePO4.6.9からアップグレードが可能なePO5.3.1のリリースを予定しておりますが リリース日は確定しておりません。とのことです。 皆様の中で469→53への移行パスでいい方法をおもちの方はいませんでしょうか? 469→468へのダウングレードもサポート対象外と言われてしまいました。 バージョンアップに伴うエージェント配布についても考慮したいです。 ご教授下さい。 よろしくお願いいたします。

        • 1. Re: ePO53へのバージョンアップについて
          yoshiki_arai

          現状では無理なようですね。

          ePO 4.6.x のサポート終了日(2015/12/31)を考慮してのアップグレードを検討されているようでしたら、

          既存環境を一旦ePO 5.1.2 へアップグレードし、その後、ePO 5.1.2 からアップグレード可能なePO 5.3.x へ

          アップグレードするという方法もあります。

           

          ePO 5.1.x のサポート終了日は 2017/12/31 とされています。

          • 2. Re: ePO53へのバージョンアップについて
            taichi

            Asuki Yuuichi 


            ご返信ありがとうございます。

            ご指摘のとおりサポート終了を考慮してバージョンアップをと思っております。

            4.6.9というバージョンに制約があるようで5.1.2へのアップグレートは4.6.8までのようです。

            4.6.9からのアップグレートのご経験がおありでしょうか?

            検証をしたのですがやはり一部うまくいかない点がありました。

            検証内容は以下です。

            1) 現在の4.6.9が正常に起動する事を確認。(コンソールログインOK)

            2) 5.0.1 UpgradeCompatibilityを実施。互換性に問題なし。

            3) 5.0.1のインストーラーにてセットアップ実施。

            4) SQLの情報を入力しインストールを開始すると、『ステータス』

              という画面で止まったままです。

             

            経験がありましたら教えて頂けると助かります。

             

            よろしくお願いいたします。

            • 3. Re: ePO53へのバージョンアップについて
              yoshiki_arai

              ePO 5.1.2 のインストールガイドを見ると、ePO 4.6.9 から5.1.2 へのアップグレードは対応していると記載がありますが、

              [https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/ 25000/PD25902/ja_JP/epo_512_rn_0-16_ja-j…]

              サポートからの回答は、違ったのでしょうか。

               

              ePO 4.6.9 から 上位版へのアップグレード経験はありませんが、4.6.x から 5.1.x 系への経験はあります。

              アップグレード対象になっているバージョンへのバージョンアップを実施し、うまくいかなかったことはないので、

              何かしら見落としがあるのかもしれませんね。

               

              以下の記載がありますが、

              2) 5.0.1 UpgradeCompatibilityを実施。互換性に問題なし。

              3) 5.0.1のインストーラーにてセットアップ実施。

               

              ePO 5.0.1 にバンドルされた UpgradeCompatibility を実行しているということはないでしょうか。

              • 4. Re: ePO53へのバージョンアップについて
                taichi

                ご確認ありがとうございます。

                 

                再度サポートに問い合わせしてみます。

                 

                本日ご指摘頂いた5.1.2でバージョンアップ検証してみます。

                 

                ePO 5.0.1 にバンドルされた UpgradeCompatibility で行っておりました。

                これではNGでしょうか?

                このバージョンへの互換性確認のために行われると思っておりました。


                よろしくお願いいたします。

                • 5. Re: ePO53へのバージョンアップについて
                  yoshiki_arai

                  UpgradeCompatibility.exe は、アップグレードするePOのバージョンと同じものを利用するのがいいと思います。

                  (ePO 5.1.2 にバンドルされる UpgradeCompatibility.exe はバージョンが5.1.2 となっています。)


                  また、UpgradeCompatibility.exe は、ePOで管理しているソフトウェアの拡張ファイル(ePOの拡張ファイルは除く)のみを

                  確認しているものと思われますので、互換性に問題なしと表示されることもあり得ます。


                  5.1.2へのアップグレードを検証されるとのことですので、無事に成功することを願っています。



                  • 6. Re: ePO53へのバージョンアップについて
                    taichi

                    Level 1  

                    • 7. Re: ePO53へのバージョンアップについて
                      yoshiki_arai

                      幸か不幸か、ePO 5.3.1 がリリースされましたね。

                      • 8. Re: ePO53へのバージョンアップについて
                        tkudo

                        "taichi"様

                         


                        インテルセキュリティ テクニカルサポート担当: 工藤と申します。


                        本件について、ePO 4.6.9 から他バージョンへのアップグレードパス情報を補足させていただきます。
                        既にご確認いただいておられるかもしれませんが、ePO 4.6.9のリリースノートにはアップグレードパスの注意事項として、以下の情報を記載させていただいています。

                         

                        ePO 4.6.9 リリースノートより
                        Upgrading from McAfee ePO 4.6.9 to McAfee ePO 5.0.0, 5.0.1, 5.1.0, 5.1.1, or 5.3.0 is not supported.
                        Instead, we recommend upgrading from McAfee ePO 4.6.9 to McAfee ePO 5.1.2, which is targeted for
                        release in Q2 2015.

                         

                        今回は ePO 4.6.9 から 5.3.x へのアップグレードを検討されているとのことですので、ePO 5.3.1 を使用してのアップグレードをご検討くださいますでしょうか。

                        ePO 5.3.1 は現在フィールドテストの実施中で、こちらで問題が確認されなければ、一般公開される予定となっています。また ePO 5.3.1では以下のバージョンからの

                        アップグレードをサポートしています。

                         

                        ePO 5.3.1 でサポートされているアップグレードパス
                         McAfee ePO 4.6.8
                         McAfee ePO 4.6.9
                         McAfee ePO 5.1.0
                         McAfee ePO 5.1.1
                         McAfee ePO 5.1.2
                         McAfee ePO 5.1.3
                         McAfee ePO 5.3.0

                         

                        なお一般公開のスケジュールにつきましては、この場で申し上げることは出来ませんが、現在までのところ、第3四半期中の一般公開に向けて社内調整をしています。

                        一般公開スケジュールが決定されましたら、サポート通信などで情報を公開させていただきます。


                        これからもマカフィー製品のご愛顧を宜しくお願い申し上げます。


                        以上


                        インテルセキュリティ 工藤

                         

                        Tomohiro Kudo
                        ePO/MA/VSE Support Engineering Operations, Japan
                        Intel Secrity

                        1 of 1 people found this helpful