8 Replies Latest reply on Sep 5, 2015 5:22 AM by Nielsb

    ePO Upgrade Path from 4.6.9 to 5.3

    ladysue

      We are running ePO 4.6.9 on Windows Server 2008 R2 (64-bit) and are looking to upgrade to ePO 5.3. Can the upgrade to 5.3 be performed directly, or do we need to install 5.0 or 5.1 first?  The installation guide does not state that this is required but I want to be certain. Other than following the checklist (McAfee KnowledgeBase - ePolicy Orchestrator 5.x installation/patch upgrade checklist for known issues), are there any special considerations to be aware of?  Thank you.