2 Replies Latest reply on Aug 14, 2015 5:02 PM by wwarren

    Windows 10 and VSE 8.8 patch 6 compatibility assistant error

    garousimo

      Hello,

       

      I am testing the VSE 8.8 patch 6 on windows 10. The install errors out with compatibility assitant stating the this software cannot be installed on this system. Appreciate any feedback. Please see attachment with screenshot

       

      Thanks,

      Mo Garousi