2 Replies Latest reply on Aug 11, 2015 3:30 PM by i7-4790k

    Not set up / "Our Server is busy" .... ?

    i7-4790k

      Hi everyone-

       

      I am hoping for some help because I have been unable to help my father actually.  He recently bought a new HP laptop, the top-end HP Spectre x360 .  Initially he bought one with Windows 8.1 but had to return it due to problems; however, in the 2 weeks he owned it I had successfully installed McAfee All Access (home edition) on for him.  We subscribe to the McAfee All Access (Home) so just about each device in the household is covered.

       

      However, when he got his replacement HP Spectre x360, he opted to take one of the same models with Windows 10 already installed (he bought his new one right before the release, so when returning it Best Buy had already received Windows 10 models) -- I have been able to fairly successfully install the McAfee All Access, however, since Day 1 (going on 2+ weeks now) he has had a notification for McAfee stating "Software not set up" or something like that.  When you enter the program, it really wants me to enter an email address "so you can protect more devices!!!"  Even though we are already all good in that department, I have complied about 1000+ times and entered email address, but upon submission it repeatedly states "Error, our server is busy, unable to complete, please try again later" -- but it never works.  I have tried using a few different email addresses, tried different times of the day and night, tried to ignore it and hope it will go away or an update will fix it.  Nothing.

       

      What can I do to fix this minor albeit visible problem?

       

      Thank you very much to everyone for their help and time.