1 2 Previous Next 11 Replies Latest reply on Aug 14, 2015 1:04 PM by malicia

    Ping problem

    malicia

      Hello,

      I have installed windows server 2008 R2, I also installed the antivirus McAfee Endpoint Protection Suite (ePolicy Orchestrator 5.0.1) on my server. Once this operation was done, the ping between the server and the PCs didn’t work and vice-versa. But the ping between the PCs works.

      I have already disabled the firewall of the server in addition of the all PCs. I tried also to disable the firewall of McAfee, however I couldn’t find it. (PS: there is no icon in my task bar!)

      I will be grateful if someone can help me. Thanks in advance

        • 1. Re: Ping problem
          hem

          I believe, you are talking about ePO ping function. Correct?

           

          What about the machine status showing in the ePO server? Is it managed/unmanaged?  For unmanaged machine, you will not get ping result.

          • 2. Re: Ping problem
            mmcgary

            Yes are you talking about the ping function from inside the EPO console or with a command prompt? Did you install Host Intrusion Prevention and enable the firewall?

            • 3. Re: Ping problem
              malicia

              Thank you hem and mmcgary

               

              I had also the ping problem of command prompt, But I resolved it. Now,I'm talking about ePo ping function. It dosn't work because I have unmanaged server. I finished the whole installation step (by fellowing the guide), and now I'm lost since I don't know what should I do next since the majority of data is unknown. my 2 current problems are:

              1- Once the installation has been finished, the server is still unmanaged

              2- How could I deploy the agent in a PC to carry out the scan by my server?

               

              Thank you

              • 4. Re: Ping problem
                mmcgary

                1- Once the installation has been finished, the server is still unmanaged

                After which installation? Have you deployed the Agent to your unmanaged systems?

                 

                2- How could I deploy the agent in a PC to carry out the scan by my server?

                You deploy Agents from the System Tree/Agent/Deploy Agents. Once the Agent is installed they should show up as managed and get whatever policies and tasks you have assigned.

                • 5. Re: Re: Ping problem
                  malicia

                  1- After which installation? Have you deployed the Agent to your unmanaged systems?

                  The installation was of McAfee by setup (Now, i'm using the evaluation version to be familiarized with it before the final purchase)

                  2- You deploy Agents from the System Tree/Agent/Deploy Agents. Once the Agent is installed they should show up as managed and get whatever policies and tasks you have assigned.

                  Yes I had already do same steps for deploying the agent. BUT Once the Agent is installed they should show up as managed and get whatever policies and tasks you have assigned. This step didn't work. So now I'm confused, I don't know what to do Should I install other package...?

                  • 6. Re: Re: Ping problem
                    mmcgary

                    Have you confirmed on the local clients if the Agent installed? The deploy Agent process copies the Framepkg.exe into the Admin$ share of the system (Windows root), so first check to make sure the framepkg.exe is there and the time stamp matches the last deployment time. This will cause the Deploy McAfee Agent server task to show as "Completed". The install log on the client is kept in Windows\Temp\McAfeeLogs and the end of the log should end with installation failed or was successful. Let me know what you find.

                    • 7. Re: Re: Ping problem
                      malicia

                      I created the Agent package from ePO Console by following these steps :

                      1) log to ePO console

                      2) go to System Tree

                      3) New System => On the Open Page i found the Option to Create & download agent installation package. I took this package and install it in my pc client and in my server. Now i can see the statut managed in both server and pc.

                      Actually, My PC client contains only the agent without antivirus.

                      My question is: In this case could I do the scan of my PC client from the server? If so, how? Or I need to install virus scan in the PC client?

                      Thank you

                      • 8. Re: Re: Ping problem
                        mmcgary

                        Yes Virusscan must be installed before you can run a scan with it. Once installed you setup a client task for Virusscan/On Demand Scan.

                        • 9. Re: Re: Ping problem
                          malicia

                          Thanks to your help I got my agent managed. The final goal is to do update of client PC (It has McAfee virusScan 8.7i) from server.

                          BUT before this, I tried to do the up date from the client pc by using the filelist.xml.

                          I introduced the adress and name of the server further the port. However I failed even I tried many times. Do you have any idea?

                          Thank you

                          1 2 Previous Next