2 Replies Latest reply on Dec 7, 2007 10:45 AM by boohbah

    SA Password for ePO 4.0

    jedwards42
      After you change the SA password in SQL how do you change it in ePO 4.0. In the previous version you ran the cfgnaims.exe tool. What is the tool for 4.0?
        • 1. RE: SA Password for ePO 4.0
          think this is what you are after, pg 191 product guide :

          Changing SQL Server information
          Use this task to edit the SQL Server connection configuration details. This is useful to make
          changes to the user account information in ePolicy Orchestrator when you make changes to
          the SQL Server authentication modes in another program, for example, SQL Server Enterprise
          Manager. Do this if you need to use a privileged SQL user account for added network security.
          You can use the page indicated below to adjust any database config file information that used
          to be done with the CFGNAIMS.EXE file.
          Things to know about this page:
          • Authentication — If the database is up, uses normal ePO user authentication and only a
          global administrator can access. If the database is down, a connection is required from the
          system running the server.
          • The ePO server must be restarted for any configuration changes to take affect.
          • As a last resort, you could always edit the config file by hand
          (${orion.server.home}/conf/orion/db.properties), putting in the plaintext password, starting the
          server and then using the config page to re-edit the db config, which will store the encrypted
          version of the passphrase.
          Task
          1 Go to this URL in ePolicy Orchestrator:
          http://server/core/config
          2 In the Configure Database Settings page, scroll down and change the credentials as
          needed.
          3 Click OK when done.
          4 Restart the system to apply the changes.
          • 2. RE: SA Password for ePO 4.0
            although the manual seems to be somewhat wrong, the URL should be :

            https://localhost:8443/core/config

            you need https, and :8443 added ( or whatever the port chosen is)