3 Replies Latest reply on Dec 4, 2007 6:55 AM by boohbah

    Protection Pilot installing console error

      I am setting up an environment with Protection Pilot to manage about 100 nodes Virusscan Enterprise.
      As server I use a Windows 2003 SP2 with installed Protection Pilot version 1.5.0.121. Install went well and I can login to the console.

      I want to manage PrP from my desktop, Windows XP Sp2 and installed the console only. When I try to connect to the console I get an error:

      Unable to create database administrator account.
      Be sure that you are logged on as a local administrator.


      I am sure that I am an local administrator! What am I overseeing?
        • 1. RE: Protection Pilot installing console error
          hi,

          i suspect the install is failing trying to add the logged on user into a group called ePO users that it has created,

          this will be detailled in the console.log on the PRP remote console install dir,

          you can get around it by changing the authentication used by PRP to connect to MSDE to SQL authentication ( my guess is that you are using NT authentication)

          HTH,
          • 2. RE: Protection Pilot installing console error
            20071204105823 I #2136 ePO Console AVIView Initialized
            20071204105840 I #888 ePO Console Calling CoInitialize in WorkerThread
            20071204105840 I #888 ePO Console Calling CoUninitialize in WorkerThread
            20071204105841 E #2136 usermgr NetLocalGroupAddMembers [ePO User Group] [domainname\administrator] error 1387


            Seems the login is the indeed the problem.

            Where do I change "changing the authentication used by PRP to connect to MSDE to SQL authentication"?

            This workstation is not member of the domain.
            • 3. RE: Protection Pilot installing console error
              ok, the error means :

              1387 A new member could not be added to or removed from the local group because the member does not exist.

              my guess is the XP workstation is not in the same domain as the PRP server.

              use the CFGNAIMS utility in the PRP install dir to change the account used.

              but first you will need to enable Mixed mode authentication in MSDE - it isnt on by default. then you need to log into MSDE from the cmdline using OSQL and an admin account, to set the password for the SQL account.

              all this info is on the mcafee kb

              hth,