1 2 3 Previous Next 22 Replies Latest reply on Nov 27, 2007 5:40 AM by tonyb99

    Problem with Virus Scan deployement using ePO 3.6.0

      Hi,


      My ePO doesn't deploy Virus Scan any more on the machines of my netwok, but it still dploying the ePO agent without any problem.

      Could you help me on that please

      Thanks
        • 1. RE: Problem with Virus Scan deployement using ePO 3.6.0
          tonyb99
          Have you checked the agent logs to see what is happening?
          Perhaps your update task is conflicting try moving the times around of switching the wait periods on the tasks if they run after login etc.
          • 2. RE: Problem with Virus Scan deployement using ePO 3.6.0
            thanks tony99 for giving interest to my problem I forgot to say that the deployement of virus Scan is not done on the new machines added to my network.
            the old machines are working and doing updates without any problem
            • 3. RE: Problem with Virus Scan deployement using ePO 3.6.0
              in the log file of ePO there is no problem:

              and the agent is installed with success on machineX
              • 4. RE: Problem with Virus Scan deployement using ePO 3.6.0
                tonyb99
                so once it has updated epo agent what happens in the agent log when it runs the deployment?
                • 5. RE: Problem with Virus Scan deployement using ePO 3.6.0
                  hi tonyb99,

                  thank you so much for replying to my post.

                  this morning I'm trying to install the ePO agent from my Mcafee server to a machine on my network called : SRV-FTP

                  this what i find on the EpoApSvr.log :

                  20071126090621 I #240 EPOJNI Processing console request file C:/Program Files/McAfee/ePO/3.6.1/DB/Request/1923CA5-1163FA3B5DA--7FB0/cnslrq.ini

                  20071126090621 I #5972 EPOJNI Getting configure info from C:\Program Files\McAfee\ePO\3.6.1\DB\Server.ini

                  20071126090622 I #976 EPOJNI Pushing install to SRV-FTP

                  20071126090622 I #976 EPOJNI Copy C:\Program Files\McAfee\ePO\3.6.1\DB\Software\Current\EPOAGENT3000\Install\0409\FramePkg.e xe to \\SRV-FTP\ADMIN$\FramePkg.exe Successfully

                  20071126090622 I #976 EPOJNI Push Agent Install parameter: FramePkg.exe /Install=Agent /Silent /InstDir="<PROGRAM_FILES_DIR>\McAfee\"

                  20071126090623 I #976 EPOJNI Push Agent Installation Program to SRV-FTP Successful!

                  20071126090623 I #5972 EPOJNI Deleting console request file C:/Program Files/McAfee/ePO/3.6.1/DB/Request/1923CA5-1163FA3B5DA--7FB0/cnslrq.ini

                  which means that there is no problem in the installation of the ePO agent.

                  on SRV-FTP a C:\programme files\Mcafee\Common framework, is created but C:\programme files\Mcafee\Virus scan, is not which means that the virus scan is not deployed by ePO as it's used to do.

                  what do you suggest me to do?

                  thanks a lot
                  • 6. RE: Problem with Virus Scan deployement using ePO 3.6.0
                    tonyb99
                    you deploy VSE using a deployment task that is applied to objects in the directory, you are talking about an agent push.
                    look in the directory and check your deployment task, what are its settings?

                    Find the machine you have no VSE on and check the task for this machine, set the task to remove any previous VSE versions and install 8.5
                    set the task to apply at every policy interval (check box at bottom)
                    set the scheduling to immediate
                    enable the task
                    wake up the machine in EPO

                    it will now install.
                    • 7. RE: Problem with Virus Scan deployement using ePO 3.6.0
                      the parameters you told me are already set as you mentioned and it's not working, and I have on the task deployement :

                      Name of task | last modification | created at | activated | type of modification
                      > deployement | directory ........ | directory | false ..... | immediate




                      in the eventparser.log this error is reccurent :

                      20071126103257 E #1388 DAL::ExecQuery DAL error: @Severity is not a parameter for procedure VSE_InsertVirusDetectionEvent.

                      20071126103257 E #1388 VseBll DAL->ExecQuery failed. hr=80040e14

                      20071126103257 E #1388 EventParser Failed to process event file C:\Program Files\McAfee\ePO\3.6.1\DB\Events\z000c230779f-8aa2-456b-aee3-32dfbbeac3d7.PKG.t xml, filter was VirusDetectionEvent

                      20071126103257 E #1388 EventParser Failed to process XML file C:\Program Files\McAfee\ePO\3.6.1\DB\Events\z000c230779f-8aa2-456b-aee3-32dfbbeac3d7.PKG.t xml

                      20071126103257 I #1388 EventParser Could not process XML file C:\Program Files\McAfee\ePO\3.6.1\DB\Events\z000c230779f-8aa2-456b-aee3-32dfbbeac3d7.PKG.t xml, PKG file will be reprocessed for embedded xml

                      20071126103257 I #1388 EventParser Success: Extract and process 000002dd.txml from C:\Program Files\McAfee\ePO\3.6.1\DB\Events\z000c230779f-8aa2-456b-aee3-32dfbbeac3d7.PKG
                      • 8. RE: Problem with Virus Scan deployement using ePO 3.6.0
                        tonyb99


                        So its NOT enabled then.....

                        have you tried enabling it?
                        • 9. RE: Problem with Virus Scan deployement using ePO 3.6.0
                          I tried but I didn't found how to
                          1 2 3 Previous Next