1 Reply Latest reply on Nov 19, 2007 9:45 AM by boohbah

    Global Updating does not work?


      I have an ePO 3.6.0 Server and I activated global Updating. I do have an Pull task, so my ePO server is checking every hour for new updates.

      Furthermore I have a SuperAgent Repository. On this system a repository directory has been automatically created, when I activated this system to be a SuperAgent Repository. But even after one day no files have been synchronized to this folder.

      When I create a repository replication task, then the directory is synchronized without problems.

      So, my question is, if global updating should automatically replicate the superagent repository or do I always have to create replication tasks?

      And my normal Clients also do not update their DAT-File. I my clients have DATVersion 5163.
      The ePO Master Repository has 5164.

      Why are my client are not updating, even global updating is activated?

      I thougt global updating will replicate automatically!

      Best Regards
        • 1. RE: Global Updating does not work?

          the task logs will tell you what is happenning here,

          first thing - have you configured global updating to occur when the DAT file is checked in, or other packages, and not the DAT file. the ePOApSvr.log will detail the pull task, and the global updating if it is triggered.

          the super agent wakeup call will only be triggered if ePO believes that the product that has just been checked in is part of the packages to be globally updated. from what you describe, the replication is fine, since it works ok when triggered manually, but the logs above will offer more info,

          i can certainly vouch that it does work, but it should be noted you need a superagent ( doesnt need to have the repository enabled) in each broadcast subnet since it is a broadcast message that is unlikely to be forwarded through routers,