2 Replies Latest reply on Aug 3, 2015 6:29 PM by tomz2

    epo 5.3.0 / new FramePkg.exe not working any more

    horst

      Hello,

       

      I'm managing a small client network with VSE and an ePo server. Recently I updatet the ePo server to version 5.3.0 Built 400. I also updated all the software packages (mc afee agent, VSE) in the software manager to the latest version.

      The Network is only running with standalone clients, without any domain or domain controller.

      So far to import new clients into the ePo server I generated the FramePkg.exe and locally installed it on the new client. Until now this worked without any problems.

       

      But since I updatet the mc afee agent package to version 5.0.1.516 the assotiated new FramePkg.exe does not work any more. When I try to install this one on a new client, nothing happens after double clicking the file.

      The old 4.8.0 is still working on a new client.

       

      Any hints for me?!

       

       

      Thanks

        • 1. Re: epo 5.3.0 / new FramePkg.exe not working any more
          horst

          new informations:

           

          for testing I downloaded the FramePkg.exe directly from the ePo Server under: c:\Program Files (x86)\McAfee\ePolicy Orchestrator\DB\Software\Current\EPOAGENT3000\Install\0409\FramePkg.exe

          the exported and the directly downloaded file both have the same file size, but diffenten timestamps.

           

          ironically the installation of the directly downloaded FramePkg.exe file works on a new Workstation.

          the exported one still doesn`t work... perhaps a bug?!

           

           

           

           

           

          edit: the used workaround above only works, when the mc afee agent 4.8 already was installed on the PC. For testing I uninstalled it an reinstalled the v.5 as mentioned above.

           

          but when I directly try to install the version 5 nothing happens, when I execute the FramePkg.exe file. Neither the exported FramePkg.exe file nor the directly downloaded...

           

          • 2. Re: epo 5.3.0 / new FramePkg.exe not working any more
            tomz2

            Hi Horst, 


            I would suggest removing the agent from your Master Repository within the ePO interface and then checking it in again. This would trigger the backend process that builds the framepkg with your ePO server specific config and see if that resolves your issue. If that does not work, I would recommend engaging Intel Security support for additional troubleshooting.