1 2 Previous Next 17 Replies Latest reply on Jun 6, 2009 1:30 PM by CrAzYn

    EPO 4.0 and SQL 2005 Express

      Hi All,

      Wondering if you can help me. I am trying to install EPO 4.0 onto a brand new server. It is currently running WSUS 3.0 so SQL 2005 Express is already installed. THe initial installation of EPO passes the test of requirements and proceeds to the SQL information. Firstly, the server is not listed and when I manually add the server and proceed with my domain authentication a error message appears:

      "Setup is unable to access the SQL UDP port 1434 on the specified SQL server. Setup requires such access to retrieve the TCP port assignment information from the SQL server.

      If you must leave this port blocked, enter the TCP port assignment manually in the "SQL server TCP port" field in Setup."

      Seriously confused!!
        • 1. RE: EPO 4.0 and SQL 2005 Express


          Ok no sweat. I manually installed a new instance in SQL2005, also ensure that SQL Browser is running wink
          • 2. RE: EPO 4.0 and SQL 2005 Express
            This is right prompt. If you used a local SQL, you need manual input the SQL datebase name and manual input the SQL server tcp/ip port. Because EPO didn't detect local SQL configuration.
            • 3. Resurrection of old thread
              Hi there,

              We are having an identical problem to this during the install. We already have WSUS running on the server using SQL 2005 Express. When I select the database server I am selecting <servername>\MICROSOFT##SSEE.

              Then using windows authentication with a local admin acount.

              The error I get is "setup was unable to add the user specified to a local group"

              Any advise apprecaited

              Thanks
              Gerry
              • 4. RE: Resurrection of old thread
                Gerry,
                as far as i am aware you will not be able to use the same SQL instance as what is used by WSUS. Try install a named instanced and install EPO to that
                • 5. RE: Resurrection of old thread
                  I found that this happens when the tcp\ip protocol for the epo server is disabled.
                  To turn it on go to Configuration manager > Protocols for (eposerver) TCP/IP > Enable (You need also to restart the service)
                  • 6. RE: Resurrection of old thread
                    Hi!

                    This weekend I wanted to install our new mcafee system to our new server.
                    The server runs a 2008 SBS and MS SQL 2005 Express. By the way it's the domain controller. :D

                    I started to install, but I got stuck.
                    It wanted to talk through 1434 port, but it couldn't. Told it to use 1433, because it's set in the server's properties, and now it tells me this:

                     

                    Unable to make a connection to the database server using tje information you provided.

                    Check that the following is correct before you try again.


                    • Make sure that the Server name is correct.
                    • Make sure that the Instance name is correct.
                    • Make sure that TCP is enabled and working on the selected database server.





                    Checked it. Server and instance name is correct. TCP is enabled and running. SQL server browser is running.
                    What's the problem?
                    • 7. RE: Resurrection of old thread
                      Try to use real ip in address bar instead of 'local host' or host name.
                      • 8. RE: Resurrection of old thread
                        Thanks! Tried it but the problem still exists... :(

                        Can anyone explain me how to delete an instance from the sql2005 server and create a new one that will work with ePo?
                        Thx in advance wink
                        • 9. RE: Resurrection of old thread
                          I've tried to create or delete an instance with SQL 2005 Express : I didn't find how create the instance without using SQL 2005 Express installed by ePO and I couldn't delete this instance without...formating the server or doing a back up in a preview snap shot...

                          SQL 2005 Express is impossible to entirely uninstall :rolleyes:
                          1 2 Previous Next