5 Replies Latest reply on Nov 9, 2007 2:25 AM by tonyb99

    EPO Upgrade from V3.6.0 to V 3.6.1

    notime
      They request from me to upgrade the epo from 3.6.0 to 3.6.1 because it’s compatible with windows server SP2.


      I want know what recommend from me to upgrade.


      And please tell me which one I should download it from the site






      Thank you .