3 Replies Latest reply on Apr 8, 2008 1:50 PM by Travler

    Reports showing system out of date 2 versions

    twenden
      We have a mixture of VSE 8.5 and 8.0 systems in EPO. When I run a DAT report it will show systems with DAT version 4975 as being out of date 2 versions. The current DAT is the repository is 4976. It will be more correct to say that the systems with the 4975 DATs are only out of dat one version.

      Has anyone seen this with the DAT reports? This occurs on my EPO 3.5 production server and my EPO 3.6.1 (patch 1) test server.
        • 1. Happening to me, too
          Travler
          I just started rolling out 8.5 to some test machines and now my reports are skewed due to the difference of 8.0 and 8.5's reporting. Today, for instance, when I run a "DAT/Definition Deployment Summary", my Current Parameter Settings are:

          [DAT] - 1 = 5266.0000
          [DAT] - 2 = 5266
          [DAT] - 3 = 5265.0000
          [DAT] - 4 = 5265
          [DAT] - 5 = 5264

          Apparently, the extra zeros are added by 8.5 for some reason. (8.5 also adds .2160 to my 5200 engine entry.)

          I know I can change these, but that is quite a hassle everytime you want to run a report. Anyone know of a fix or easy workaround for this?

          Thanks!
          • 2. RE: Happening to me, too
            tonyb99
            There isnt a working workaround, you have to change them manually. sorry
            • 3. RE: Happening to me, too
              Travler
              Thanks Tonyb99

              Guess that gives me an incentive to get everyone upgraded to 8.5i as soon as possible.