1 2 Previous Next 13 Replies Latest reply on Apr 16, 2008 6:23 AM by bakker_dennis

    Manage Packages not showing correctly

      I'm having a very weird problem.
      I've installed a ePo 3.6.0 (after being very happy with a 3.5 until a dead server...) and started all over again.
      I'm using a 2003 Standard Server.
      The problem is quite simple... going to Repository / Manage Packages... And the Packages window only display the header row, and a very "nice" message... no items match this search... But WHAT search? I presume from the server...

      Anyone know a solution ?
        • 1. RE: Manage Packages not showing correctly
          metalhead
          Did you use the epo console on your server or installed a remote one ?

          Cheers Tom
          • 2. RE: Manage Packages not showing correctly
            I'm using the Server ePo console.
            It's quite weird...
            • 3. RE: Manage Packages not showing correctly
              metalhead
              Please post the contents of the console.log from your epo servers inst dir.

              Cheers TOm
              • 4. RE: Manage Packages not showing correctly

                 

                20060102090303 I #1992 McUpload Start http session login...
                20060102090303 I #1992 McUpload End http session login, status=0
                20060102090303 I #1992 McUpload Http response status code = 200
                20060102090303 I #2936 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread started
                20060102090303 I #2936 SIM_InetMgr Starting download session for site ePO_FORMASERV
                20060102090303 I #2936 naInet HTTP Session initialized
                20060102090303 I #2936 naInet Connecting to HTTP Server using Microsoft WinInet
                20060102090303 I #2936 naInet Trying to connect to Real Server 10.0.32.23 using INTERNET_OPEN_TYPE_PRECONFIG
                20060102090303 I #2936 naInet Connected to Server: 10.0.32.23 on Port: 80 using WinInet
                20060102090303 I #2936 SIM_InetMgr Started download session 1 for site ePO_FORMASERV
                20060102090303 I #2936 SiteMgr CheckSiteStatus: Downloading file SiteStat.xml from site ePO_FORMASERV
                20060102090303 I #2936 SIM_InetMgr Downloading file SiteStat.xml from session 1, LocalDir=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\2\nai29.tmp\00000002, RemoteDir=
                20060102090303 I #2936 naInet Open URL: http://10.0.32.23:80/Software/SiteStat.xml
                20060102090303 I #2936 naInet Trying to download using Microsoft WinInet library
                20060102090303 I #2936 naInet Connecting to Real Server 10.0.32.23 using INTERNET_OPEN_TYPE_DIRECT
                20060102090303 I #2936 naInet No resume download needed, calling InternetOpenUrl
                20060102090303 I #2936 SIM_InetMgr Download file SiteStat.xml not found on the remote dir in session 1
                20060102090303 I #2936 SiteMgr CheckSiteStatus: SiteStat.xml is not found in site ePO_FORMASERV
                20060102090303 w #2936 SiteMgr Download sitestat.xml failed, treated as file not found
                20060102090303 I #2936 naInet HTTP Session closed
                20060102090303 I #2936 naInet ------------------------------------------------------------
                20060102090303 I #2936 SIM_InetMgr Session 1 ended, result=1
                20060102090303 I #2936 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread ended
                20060102090732 x #3828 SiteMgr SiteMgr main control final release...
                20060102110225 I #2088 ePO Console AVIView Initialized
                20060102110229 I #3656 ePO Console Calling CoInitialize in WorkerThread
                20060102110229 I #3656 McUpload Start http session login...
                20060102110229 I #3656 McUpload End http session login, status=0
                20060102110230 I #3656 McUpload Http response status code = 200
                20060102110230 I #3656 ePO Console Calling CoUninitialize in WorkerThread
                20060102110230 I #2088 McUpload Start http session login...
                20060102110230 I #2088 McUpload End http session login, status=0
                20060102110230 I #2088 McUpload Http response status code = 200
                20060102110230 I #2088 McUpload Start http session login...
                20060102110230 I #2088 McUpload End http session login, status=0
                20060102110230 I #2088 McUpload Http response status code = 200
                20060102110230 I #2088 McUpload Start http session login...
                20060102110230 I #2088 McUpload End http session login, status=0
                20060102110230 I #2088 McUpload Http response status code = 200
                20060102110230 I #3688 ePO Console Calling CoInitialize in WorkerThread
                20060102110230 I #3688 ePO Console Calling CoUninitialize in WorkerThread
                20060102110231 I #632 SiteMgr SetEPOMode: SiteMgr enter ePO mode, server=FORMASERV, port=8443, EPOUser=admin, Password=********
                20060102110231 I #632 McUpload Start http session login...
                20060102110231 I #632 McUpload End http session login, status=0
                20060102110231 I #632 McUpload Http response status code = 200
                20060102110231 I #632 SiteMgr DALInit: Connected to DAL successful
                20060102110231 I #632 SiteMgr SetEPOMode: Set ePO mode successful
                20060102110231 I #632 SiteMgr DownloadSiteListThreadProc: Download sitelist thread started
                20060102110231 I #632 McUpload Start http session login...
                20060102110231 I #632 McUpload End http session login, status=0
                20060102110231 I #632 McUpload Http response status code = 200
                20060102110231 I #632 McUpload Start http session login...
                20060102110231 I #632 McUpload End http session login, status=0
                20060102110231 I #632 McUpload Http response status code = 200
                20060102110231 I #632 SiteMgr DownloadSiteListThreadProc: Download sitelist thread ended
                20060102110231 I #2088 ePO Console Html3 secure login...
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110231 I #2088 McUpload Http response status code = 200
                20060102110231 I #2088 McUpload Start http session login...
                20060102110231 I #2088 McUpload End http session login, status=0
                20060102110232 I #2088 McUpload Http response status code = 200
                20060102110232 I #2088 McUpload Start http session login...
                20060102110232 I #2088 McUpload End http session login, status=0
                20060102110232 I #2088 McUpload Http response status code = 200
                20060102110232 I #2088 ePO Console Html3 continue navigate...
                20060102110234 I #2088 McUpload Start http session login...
                20060102110234 I #2088 McUpload End http session login, status=0
                20060102110234 I #2088 McUpload Http response status code = 200
                20060102110234 I #3404 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread started
                20060102110234 I #3404 SIM_InetMgr Starting download session for site ePO_FORMASERV
                20060102110234 I #3404 naInet HTTP Session initialized
                20060102110234 I #3404 naInet Connecting to HTTP Server using Microsoft WinInet
                20060102110234 I #3404 naInet Trying to connect to Real Server 10.0.32.23 using INTERNET_OPEN_TYPE_PRECONFIG
                20060102110234 I #3404 naInet Connected to Server: 10.0.32.23 on Port: 80 using WinInet
                20060102110234 I #3404 SIM_InetMgr Started download session 1 for site ePO_FORMASERV
                20060102110234 I #3404 SiteMgr CheckSiteStatus: Downloading file SiteStat.xml from site ePO_FORMASERV
                20060102110234 I #3404 SIM_InetMgr Downloading file SiteStat.xml from session 1, LocalDir=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\1\nai12.tmp\00000002, RemoteDir=
                20060102110234 I #3404 naInet Open URL: http://10.0.32.23:80/Software/SiteStat.xml
                20060102110234 I #3404 naInet Trying to download using Microsoft WinInet library
                20060102110234 I #3404 naInet Connecting to Real Server 10.0.32.23 using INTERNET_OPEN_TYPE_DIRECT
                20060102110234 I #3404 naInet No resume download needed, calling InternetOpenUrl
                20060102110234 I #3404 SIM_InetMgr Download file SiteStat.xml not found on the remote dir in session 1
                20060102110234 I #3404 SiteMgr CheckSiteStatus: SiteStat.xml is not found in site ePO_FORMASERV
                20060102110234 w #3404 SiteMgr Download sitestat.xml failed, treated as file not found
                20060102110234 I #3404 naInet HTTP Session closed
                20060102110234 I #3404 naInet ------------------------------------------------------------
                20060102110234 I #3404 SIM_InetMgr Session 1 ended, result=1
                20060102110234 I #3404 SiteMgr DownloadSiteCatalogThreadProc: Download site catalog thread ended
                20060102110236 x #632 SiteMgr SiteMgr main control final release...

                • 5. RE: Manage Packages not showing correctly
                  metalhead
                  Have you set any IE proxy settings ? If so disable the proxy in IE and try again ...

                  Cheers Tom
                  • 6. RE: Manage Packages not showing correctly
                    No proxy.
                    Neither in the Repository / Configure Proxy Settings, nor in the Internet Explorer LAN Settings.
                    • 7. RE: Manage Packages not showing correctly
                      metalhead
                      Can you post the contens of the sitestat.xml in the directory <epo install dir>\DB\Software ...

                      Cheers TOm
                      • 8. RE: Manage Packages not showing correctly

                         

                        <?xml version="1.0" encoding="UTF-8"?>
                        <SiteStatus Status="Enabled" CatalogVersion="20060103181925">
                        </SiteStatus>

                        • 9. RE: Manage Packages not showing correctly
                          metalhead
                          My sitestat looks like this

                          <SiteStatus Status="Enabled" CatalogVersion="20060103181925"/>


                          Just make a backup copy and test this one - or maybe someone else can give a hint ??!

                          Cheers TOm
                          1 2 Previous Next