0 Replies Latest reply on Jul 30, 2015 6:56 PM by captainmark

    Agent 4.x working but not executing tasks

    captainmark

      This has been asked before but not answered.

       

      Anyone got the answer to this.

      2015-07-31 09:00:06.861    I    #2428    Sched    Failed to run the requested  task AURNet AntiSpyware Deplyment Task of software EPOAGENT3000 , because it is already running

      2015-07-31 09:00:06.861    i    #2428    Sched    Next time(local) of task AURNet AntiSpyware Deplyment Task: Friday, 31 July 2015 10:00:00 AM

      2015-07-31 09:00:06.861    I    #2428    Sched    Failed to run the requested  task AURNet Encrypted USB Client Deployment Task of software EPOAGENT3000 , because it is already running

      2015-07-31 09:00:06.861    I    #2428    Sched    CNaiSchedule::GetRandomizedDelayMins() : 30

      2015-07-31 09:00:06.861    i    #2428    Sched    Next time(local) of task AURNet Encrypted USB Client Deployment Task: Friday, 31 July 2015 9:31:00 AM

      2015-07-31 09:08:23.414    I    #2884    Agent    Sending the next batch of immediate events

      2015-07-31 09:08:23.414    i    #2884    Agent    Agent is looking for events to upload

      2015-07-31 09:08:23.414    I    #2884    Agent    Agent did not find any events to upload

      2015-07-31 09:11:06.879    I    #2428    Sched    Failed to run the requested  task AUR HIPS Deployment Task of software EPOAGENT3000 , because it is already running

      2015-07-31 09:11:06.879    I    #2428    Sched    CNaiSchedule::GetRandomizedDelayMins() : 37

      2015-07-31 09:11:06.879    i    #2428    Sched    Next time(local) of task AUR HIPS Deployment Task: Friday, 31 July 2015 10:37:00 AM

      2015-07-31 09:23:23.397    I    #2884    Agent    Sending the next batch of immediate events

      2015-07-31 09:23:23.397    i    #2884    Agent    Agent is looking for events to upload

       

       

      This machine also seems to have issue with Policy inforcement it finishes and then restarts again immediately. You can see it should have waited 60 mins .

       

      2015-07-30 08:22:45.992    i    #2868    Agent    New server policy was successfully merged

      2015-07-30 08:22:45.992    i    #2868    Agent    Enforcing newly downloaded policies

      2015-07-30 08:22:45.992    I    #2868    Agent    Agent Enforce Policy Interface called

      2015-07-30 08:22:46.038    i    #2892    Manage    Enforcing Policies for DPEUCLNT1000

      2015-07-30 08:22:46.304    I    #2892    Manage    DeInitializing Event Interface

      2015-07-30 08:22:46.304    I    #2892    Manage    EpoEventInf Interface: Deinitialization succeeded.

      2015-07-30 08:22:46.304    i    #2892    Agent    Agent finished Enforcing policies

      2015-07-30 08:22:46.304    i    #2892    Agent    Next policy enforcement in 60 minutes

      2015-07-30 08:22:46.304    i    #2892    Agent    Agent Started Enforcing policies

      2015-07-30 08:22:46.304    I    #2892    Agent    Thread signal occurred

      2015-07-30 08:22:46.304    I    #2892    Manage    Enforcing policies

      2015-07-30 08:22:46.304    i    #2892    Manage    Enforcing Policies for McAfee Agent

      2015-07-30 08:22:46.304    I    #2892    Agent    CePOAgent::EnforcePolicy priority=-2