0 Replies Latest reply on Jul 29, 2015 2:38 AM by mfaisalh

    Epo 5.1.0 web console is not loading after installing EPO 5.1.0 Hotfix 962156

    mfaisalh

      Hi to All

      I have got a problem,

      History:

      We have running epolicy orchestrator 5.1.0(509) installed on MS Widows 2008 R2,with SQL 2008 (Dev.edition) , product installed are VSE 8.8 with patch5 , MA 4.8.355, was working fine with almost 1500 clients being updated and communicating with epo.Managing with epo Webconsole perfectly.

      Have installed MA5.0 in master repository, 15 days ago, clients were updating new MA 5.0 but number of clients being updated were very slow. Tried to make a client task on Systems Tree, for install agent 5 on 4.8.355 , but forgot to check the extension files in the epo extension repository.

       

      Made a script to install the new agent through GPO, that worked and systems being upgrading increased exponentially, results were good but out of 1500 clients half of them upgraded, I found that there were agents 5 updated on clients but they shown "un managed" status, thus not communicating with epo and also seen that OAS is in "disabled" state.

       

      I tried to install the latest MA5.0 extensions but failed with the error"unable to install the extensions ........file is corrupt or not of the type.." , , I removed the agent 4.8.355 extension from the epo thought they were conflict. All policies were removed from client policies list. I then again install the extensions of 4.8.355, and then re-download MA5.0 EPOAGENTMETADATA files keyupdater for 5.0 and MA5.0 extension in the epo.that were successful.

       

      Current:My big mistake was to install the hotfix for epo .After installing Hotfix 962156 apache service not starts and showing me the status "starting" , i cant browse the epo console page.

      tried to logon through :

      https://localhost:8443/core/config

      https://localhost:8443/core/config-auth

      https://<servername>:8443/core/config

      https://<IP-address>:8443/core/config


      none were successful.


      tried to start the services manually ,but got the error(have to kill the service from Task Manager)

      in the windows event log found this error :

      The Apache service named  reported the following error:

      >>> [Tue Jul 28 15:59:05 2015] [notice] Disabled use of AcceptEx() WinSock2 API

      also got this error:7034

      The McAfee ePolicy Orchestrator 5.1.0 Application Server service terminated unexpectedly.  It has done this 11 time(s).

       

      Put up the case to mcafee support, waiting for their solution.

       

      Any  one can help me in this regard?

       

      Thanks

       

      Muhammad Faisal