1 Reply Latest reply on Aug 11, 2015 3:16 PM by jmickley

    Kerberos Authentication

    bblanchard

      I'm trying to configure kerberos as a login service in our McAfee Email Gateway 7.6 but fails in the test section with the following message :

       

      Kerberos authentication error for realm MYDOMAIN.LOCAL : Cannot contact any KDC for requested realm



      I tried usernames in the following format:


      username

      MYDOMAIN\username

      username@MYDOMAIN.LOCAL


      When searching on the appliance for kerberos config files,  I found the following two:


      /opt/NETAwss/mgmt/systemservices.d/10_krb5cfg.xsl

      /etc/krb5.conf



      I tried to modify the /etc/krb5.conf when the appropriate values but still fails.


      The documentation couldn't be less helpful and I can't find anything in the forum.

        • 1. Re: Kerberos Authentication
          jmickley

          Hello bblanchard,

           

          I get the same error in my lab if I point the MEG to an IP address that does not exist.  I would check to make sure the IP you entered for the Kerberos server is correct.  Beyond that, make sure you are using the correct port for communication and that the port is open on any firewall between MEG and the Kerberos server.  Hope this helps.

           

          --Jake