2 Replies Latest reply on Jul 24, 2015 9:11 AM by meforum

    Solidcore installation issue

    soniasansarwal

      Hi,

       

      Am using Solidcore 6.1.3 are trying to install on Win-2003 server. We are doing installation via Packages. And this installation requires two reboot. One for package installation and second for changing mode from disable to OBSERVE.

       

      Installation goes well but when the mode tries to change and server reboots, its not coming back up. Even I tried manual installation and tried to change mode manually from disable to observe but again facing lsaas.exe failure error. Server is not booting.

       

      Any suggestions.

       

      Thanks,

      Sonia

        • 1. Re: Solidcore installation issue

          Sonia,

           

          Sounds like an issue support will need to look into. Can you try with v6.2 which is our latest build as well?

           

          Thanks

          • 2. Re: Solidcore installation issue
            meforum

            what do you mean by "via Packages"? Do you install AC not via ePO but by hand / software distribution etc? Are there any other security products on the server - e.g. AV/VSE, encryption, ...?

            So if I get you right, than reboot works as long as AC is not enabled (observe mode)?

             

            - try the latest version 6.2.x -> if the problem is gone, than some compatibility issue

            - try to install via ePO - if that works - than some problem with your manual install

            - does it make any difference if you switch do update mode instead of observe mode?

            - you could also try the following ePO > policy catalog > Solidcore 6.2.0: Application Control > Application Control Options (Windows) > (<your policy>) => set Self-Approval AND Advanced Options

             

            btw: we did a rollout to 100+ W2003 without that issue...