4 Replies Latest reply on Aug 4, 2015 9:59 AM by ittech

    Connect MWG 7.4 to ePO 5.1

    ittech

      I'm having an issue connecting my ePO (5.1) to the MWG7 (7.4.2 transparent setup). I have the Bypass rule and account set up on the MWG7, I have extension 7.4.0.54 installed on the ePO.

       

      Is there a place I can verify that the default ports (7412 and 9090) are the ports that my MWG7 are using? Is there something else that might be missing?

       

      Thanks

        • 1. Re: Connect MWG 7.4 to ePO 5.1
          akill

          Under configuration>User Interface you can confirm the 4712 port or the port that you has configured and under Configuration>Proxy is where you can confirm the proxy port(by default 9090)

          • 2. Re: Connect MWG 7.4 to ePO 5.1
            ittech

            Well, I think I have it set up then.

            mwg1.PNG

            mwg2.PNG

             

            But when I try to register the gateway in ePO it still doesn't connect. I get a certificate error.

            • 3. Re: Connect MWG 7.4 to ePO 5.1
              Jon Scholten

              Hi Ittech,

               

              Apart of the ePO integration is the "Common catalog". This means that you must do the following:

               

              1. Create user accounts under two places (for starters, use the same username and password):

              • Configuration > ePolicy Orchestrator
              • Accounts, this account must be associated with the Common Catalog Administrator role

              2. Make sure you have the Bypass ePO requests ruleset at the top of the ruleset (which you mentioned you do)

              3. Enable REST for port 4712 under Configuration > User Interface

              4. In ePO when you are setting it up, use the accounts you created in step 1.

               

              Best Regards,

              Jon

              • 4. Re: Connect MWG 7.4 to ePO 5.1
                ittech

                Jon Scholten wrote:

                 

                3. Enable REST for port 4712 under Configuration > User Interface

                 

                It was that right there! Thanks, Jon, you saved me again

                 

                Sorry it took a bit, I was on vacation.