4 Replies Latest reply on Jul 17, 2015 9:21 AM by seginfo.inpi

    How adjusting the Agent policy to only allow connections from the ePO server ?

    seginfo.inpi

      Good afternoon

      Using a scan tool, it was identified the following message:

      McAfee Managed Agent 4.6.x <4.8.0.1938 / 5.0.x <5.0.1 Log View Clickjacking (SB10094): Upgrade to McAfee Agent 4.8.0 Patch 3 (4.8.0.1938) or 5.0.1 per the vendor advisory. As a workaround, it is possible to partially mitigate the vulnerability by adjusting the Agent policy to only allow connections from the ePO server."

      I wonder how:

      1. Upgrade to McAfee Agent 4.8.0 Patch 3 (4.8.0.1938) ?

      2- Adjusting the Agent policy to only allow connections from the ePO server ?


      Thanks