1 Reply Latest reply on Jul 6, 2015 3:18 PM by Richard Carpenter

    Need Patch 7 for ePO 4.0

    jbusch

      I need to upgrade my current ePO server 4.0 to Patch 7 so I can upgrade it to 4.5 or 4.6. I am installing a new ePO 5.1 server and would like to migrate everything from my current 4.0.

      If anyone can provide a link to the patch I would appreciate it.

        • 1. Re: Need Patch 7 for ePO 4.0
          Richard Carpenter

          Hi jbusch

           

          I have just checked the download page and all ePO 4.0x downloads have been removed since they are now End-Of-Life.

           

          You will need to open a support case with McAfee at support.mcafee.com using your Grant Number. Sorry we couldn't give you a more direct solution.

           

          Regards

          Rich

          McAfee Volunteer Moderator

          Certified McAfee Product Specialist - ePO