1 Reply Latest reply on Jul 7, 2015 8:33 AM by c14us

    McAfee 8.8 Patch 5 and Windows 2012 R2

    cashguy

      Hi McAfee Community,

       

      We have a problem with McAfee 8.8 Patch 5 and Windows Server 2012 R2.

      We have installed McAfee VSE 8.8, Patch2, Patch4 and Patch5.

      When we go to About VirusScan Enterprise... it says:

       

      Installed Patches: None

       

      When we are trying to install any patch it starts to rollback in the halfway.

      When we are trying to update McAfee it says:

       

      03/07/2015    13:00:56    XXXX    Starting task: AutoUpdate

      03/07/2015    13:01:15    XXXX    Checking update packages from repository NAIHttp.

      03/07/2015    13:01:15    XXXX    Initializing update...

      03/07/2015    13:01:15    XXXX    Downloading catalog.z.

      03/07/2015    13:01:15    XXXX    Verifying catalog.z.

      03/07/2015    13:01:15    XXXX    The requested file does not exist.

      03/07/2015    13:01:15    XXXX    The requested file does not exist.

       

      The only solutions i have found on the internet is McAfee require at least patch 3.

      It is not in ePO environment. Is there anything we can do to make McAfee update autmatically instead of updating it by SuperDAT file everyday ?

      I would appreciate any solutions that don't require any restart as it's a production server.

       

      Thanks

        • 1. Re: McAfee 8.8 Patch 5 and Windows 2012 R2
          c14us

          VSE can be uninstalled and installed without reboot, have you tried to remove it, and install a full VSE SP5?

          If it does not help, then you could also try to request VSE-Clean, to do a complete wipe, and then reinstall VSE SP5.

           

          I'll keep an eye on my servers, when I start my upgrades, and write again, if I encounter the same scenario.

           

          Regards

          Claus