4 Replies Latest reply on Jul 6, 2015 4:41 AM by lee@dovehousehospice

    Agent Downgrade

    lee@dovehousehospice

      After speaking to Mcafee support I now need to downgrade Agent 5.1 to 4.8

       

      I am having a bit of trouble getting EPO to do this.  I have checked in the 4.8 agent and moved the 5.1 to the previous.  I can manually select a user and deploy agent and the install takes places as it should.

       

      My problem is with my remote users.  I have created a task to install the new one but it just will not work.  Can anyone advise on the best procedure.

       

      I dont fancy dialling in remotely to them all and doing it manually.

       

      Thanks in advance.

      Lee

        • 1. Re: Agent Downgrade
          harris_s

          May I ask what issues you're having with 5.1? I'm in the situation where we are using 5 but fighting issues with it and memory leaks. Am thinking of downgrading too to 4.8 as there doesn't seem to be enough feedback on 5.1.

          • 2. Re: Agent Downgrade
            lee@dovehousehospice

            I have had multiple issues with Mcafee for the past few weeks.  Started when I upgraded VSE to 8.8 Patch 5.  The VSE just ignored the exclusions list so started getting thousands of warnings.  I got in touch with support and eventually told me that they had experienced problems with it.  The workarounds didn't work (one being turn the offending rule off !!!!!).  Support called to say that I had 2 options use the workarounds that really didn't work or downgrade VSE to 4.8.0.1938.  See KB84900.

             

            I did this but it didnt stop the exclsions being ignored.  Support has now suggested that I need to downgrade Agent to 4.8 as there are also issues around 5.1 !!! Brilliant.  I also followed the whitepaper Mcafee  issued regarding Cryptoblocker after we had a machine infected by it and the rules they advised I created were also blocked due to the exclusion problem.

             

            So now my problem is getting the downgrade out to my remote users.  I can do the onsite users easily but the remote users just wont seem to take the downgrade and I dont fancy dialling into each machine and running it manually.

             

            Funny thing is we have just had a demo from Sophos and this may have just made up my mind about moving !!!!!

            • 3. Re: Agent Downgrade
              Richard Carpenter

              Hi lee@dovehousehospice 


              Have you tried to use the "Force install over existing agent" in the Deploy Agent" configuration screen. It's a tick box near the top. 


              Regards

              Rich

              McAfee Volunteer Moderator

              Certified McAfee Product Specialist - ePO






              • 4. Re: Agent Downgrade
                lee@dovehousehospice

                Yeah, worked for all our local domain users but not the remote users.  Had a support chat on friday and even he said "sorry but it will be manual installs for them as it wont auto downgrade !!!"  so guess what i have been doing all morning.