0 Replies Latest reply on Jun 30, 2015 7:53 AM by rapolinario

    Webgateway to Web Reporter error - curl: (7) couldn't connect to host

    rapolinario

      I'm getting this error on my Webgateway:

       

      [29/Jun/2015:00:10:07 BRT] command 'curl -g -q --tlsv1 --ciphers 'ALL:!aNULL:!eNULL:!EXPORT:!LOW:!kEDH' -f  -k -s -S --connect-timeout 30 -m 300 --ftp-create-dirs  -u webgateway:***** -T /opt/mwg/log/user-defined-logs/access.log/access1506271154.log ftp://172.16.101.35:9121/access1506271154-10.148.9.70.log' failed with error code 7

      Error output is 'curl: (7) couldn't connect to host'

      SHA1Hash of password is 'c2f321954c7ffa71cf2dc390db95bec2dbeb1374'

      [29/Jun/2015:00:10:07 BRT] Cannot push '/opt/mwg/log/user-defined-logs/access.log/access1506271154.log' to 'ftp://172.16.101.35:9121/access1506271154-10.148.9.70.log'

      Detailed reason(s):

      command 'curl -g -q --tlsv1 --ciphers 'ALL:!aNULL:!eNULL:!EXPORT:!LOW:!kEDH' -f  -k -s -S --connect-timeout 30 -m 300 --ftp-create-dirs  -u webgateway:***** -T /opt/mwg/log/user-defined-logs/access.log/access1506271154.log ftp://172.16.101.35:9121/access1506271154-10.148.9.70.log' failed with error code 7

      Error output is 'curl: (7) couldn't connect to host'

      SHA1Hash of password is 'c2f321954c7ffa71cf2dc390db95bec2dbeb1374'

       

      I realize that the logs are not being sent to the Web Reporter.

       

      I already tried a telnet and ping all is working on all ports to Web Reporter.

       

      Anyone?