2 Replies Latest reply on Jun 25, 2015 9:46 PM by ian_pick

    EMM 12.0 and ePO 5.3

    ian_pick

      Hi there,

       

      The install guide says:

       

      "McAfee EMM 12.0 can be used with ePolicy Orchestrator 4.6.7–5."

       

      Is ePO 5.3 supported? - I have an existing EMM 11.0 install which I want to integrate with ePO (recently upgraded to 5.3)

       

      Thanks,

      Ian