4 Replies Latest reply on Jun 29, 2015 9:54 AM by Sathish L

    DLP extension issue

    bhautik

      Hi Techies,

       

      We are having issue while applying patch for DLP (McAfeeDeviceControl93Patch4HF16Licensed). I have tried applying this hotfix and have waited for around 90 minutes but it was not applying then it got failed. I have tried to re-install and remove the extesnion but it's saying the partial DLP extension needs to remove and nothing found like this in ePO console

       

      1. During all this troubleshooting, the Database got unresponsive and ePO not able to start.

      2. Check the ePO server log files and found that there is mismatch of the DLP extension version that tried to overwrite the DB.

      3. And the ePO was looking for DB re-direction. I have remove the DLP (hotfix that partially installed) and then ePO service got started and DB looks fine.

      4. Tried to uninstall the DLP extension but no luck

      5. Tried to re-install the same version but no luck.

       

      I have moved the DLP extension from C:\Program Files (x86)\McAfee\ePolicy Orchestrator\Server\extensions\installed and tried but no luck.

       

      Now I have rebooted the server and again ePO server giving http 500 error after the certificate screen... Any thoughts ?

      Is it possible to delete or remove DLP extensions from ePO manually ??? I think manual removal method can help here.

       

      Please suggest.