1 Reply Latest reply on Jun 17, 2015 9:19 AM by rackroyd

    McAfee ePO 5.3.0 and support for Agent 5.x

    twenden

      With the release of McAfee Agent 5.0.1, is there any reason why the latest McAfee ePO 5.3.0 does not support the agent 5.x versions? I can't find anywhere in the release notes support for agent 5.x. The ePO 5.3.0 software manager only shows agent 4.8. We are planning on migrating to ePO 5.3.0 from 5.1.1 soon. Luckily, we are still on 4.8x agents due to issues being reported with the 5.0 agent. Now that agent 5.01 has been released, I am surprised the lack of support for what is the latest ePO version.