7 Replies Latest reply on Jun 11, 2015 6:42 PM by norbertg

    ePo 5.3 installed but only has the 4.8 agent, why not 5.0?

    g0nz0uk

      Hi,

       

      I've built an ePo 5.3 server, but it only has the 4.8 agent, why not 5.0?  I guess I can download and install and push out, but is there a reason for this?

       

      Thanks