5 返信 最新の回答 日時: Jun 21, 2015 10:06 PM ユーザー:r-kohaku

    ePO 5.1への移行(システム転送機能について)

    mocc

      現状稼働しているePO 4.5から、別サーバ上ePO 5.1への移行を検討しております。(※ePO 5.1サーバは新規に構築を行います。)

       

      システム転送機能を使用しての移行を考えておりますが、実施可能なのでしょうか。

      たとえば、現状稼働しているePO 4.5から5.0などへアップグレードをしてからでなければ、

      システム転送機能を使用した移行は不可なのでしょうか。

       

      ご存知の方いらっしゃいましたら、ご教示をお願いいたします。

      宜しくお願い致します。

        • 1. Re: ePO 5.1への移行(システム転送機能について)
          exbrit

          Moved to Japan Corporate Support for a better response.

          ----

          モデレータによる良好な応答のために移動しました。

          (Googleが翻訳)

          -----

          Peter

          Moderator

          • 2. Re: ePO 5.1への移行(システム転送機能について)
            r-kohaku

            こんにちは。

            私の場合は,古いサーバをePO4.5→ePO4.6.8にあげてから,新しいサーバとしてePO5.1.1を作り,システム転送しました。

            ポリシーもエクスポートしておいたのを新サーバでチェックインすれば使えましたし,不具合がなかったので,4.5から直接5.1.1へ転送より安全かと思います。

            • ePO4.5から4.6へあげるのは苦労しなかった気がします(サーバのバックアップはとりましたが)。

             

            当方では,MA4.6でシステム転送を行いました。

            管理している製品のバージョンにもよりますが,VSE8.7のままですと,ePO5.1.1へ転送した際,システム一覧で表示されるVSEバージョンが空白となってしまい ます。

            システム転送は,PCやサーバへVSE8.8p4を配備してからのほうが良いかと思います。

            もしVSE8.8p4の配備がむずかしければ,VSE8.7p5+HFを配備しておけば,システム転送時VSE8.8P4を配備するようタスクを組みアップグレードさせる ことも可能です。

             

            システム転送前に,SQLサーバのポートの固定化や,

            システムツリーの構造はインポートですみますが,グループごとの条件などは設定していかねばならないのが,少々面倒でした。

             

            詳しいバージョンの組み合わせや,管理製品のアップグレード配備タイミングについて,サポートにおたずねすると詳しく教えてもらえますよ。


            ePO4.5から4.6へのアップグレード
            https://community.mcafee.com/docs/DOC-4743

            ePO4.6から5.1へのアップグレード
            https://community.mcafee.com/docs/DOC-5042

             

             

            *ePO5.1ではなく,5.1.1でした。

            *MAは,4.6のポリシーを4.8へインポートできます

            *ePOに組み込んだHIP7をHIP8へ上げる場合,個人で自動生成され報告されたポリシー類は消えます。ポリシーは調整して,エクスポートしておいた方がいいです

            • 3. Re: ePO 5.1への移行(システム転送機能について)
              mocc

              r-kohakuさん、ご返信ありがとうございます。

               

              4.5から直接5.1へのシステム転送について、ナレッジ等に具体的な資料が見つからず不安になっておりました。

              一旦、古いサーバをバージョンアップさせることも含め、サポートへ問い合わせた方が良さそうですね。

              VSEのバージョンについても意識しておきます。

               

              ご丁寧に回答いただき、有難うございました。

              • 5. Re: ePO 5.1への移行(システム転送機能について)
                r-kohaku

                お役に立ててなによりです。ひとつ忘れてました。

                 

                ePO4.5は確か,去年マカフィーサポート提供が終了したバージョンだった気がします。

                ですのでePO4.5から5.1への転送についての是非は確認できないか,危険と回答されるかもしれません。

                 

                もうひとつ。ePO4.6.*とePO5.1系は最新バージョンをダウンロードしたほうがいいです。こまかな不具合が解決されておりますので。