1 Reply Latest reply on Jun 1, 2015 5:48 PM by jhall2

    DLP on Windows 8

    greatscott

      When we start IE on a Windows 8 box, we are getting the following error: "McAfee DLP Internet Explorer Plugin can't run because it isn't compatible with Internet Explorer's enhanced security features.  These settings are managed by your system administrator." Are there some settings that need to be changed for IE 11 compatibility? We are running DLP endpoint version 9.3.0.637.