1 Reply Latest reply on May 28, 2015 3:23 PM by Peter M

    VSSETUP issues

    edtr

      So we have the McAfee SaaS endpoint protection installed on all of our ~250 PCs. I am constantly looking at more efficient ways to solve issues by attempting to familiarize myself with the documentation and resources. I recently came across the vssetup for silent installs for the McAfee Agent and and the documentation associated with the installer. We have the version 6.0.3 Patch 3 installed and when I ran some of the cmd switches I ran across some errors with the installation.

       

      The Documentation I am using is at: https://www.mcafeeasap.com/SC/Help/InstallGuide/en-US/tps_install_guide_en-US.pd f (Check out page 24)

       

      I am trying to reinstall the mcafee product using vssetup.exe /reinstall and get the following message in the VSSETUP log file

       

      "VsSetup.Exe, RunOnce Key Does not exists.... Ignoring Key Deletion

      Performing an installation-reinstallation ...

       

      Reinstall is not a supported switch..."

       

      I have also tried running "vssetup.exe /CK=companykey /reinstall" and I get a similar error.

       

      I am running the vssetup.exe with all of the correct paths and permissions