1 Reply Latest reply on May 29, 2015 12:05 AM by anvin0001

    McAfee VSE 8.8 P5?

    anvin0001

      I am running an Un-Managed version of VSE 8.8 P4, and I am very hesitant in updating to Patch 5...

      Been reading here that Patch 5  "breaks" the Access protection rule functions. Or, is this problem only on Managed versions?

       

      Is it worth waiting a bit?

       

      Thanks!