1 Reply Latest reply on May 27, 2015 11:06 AM by Richard Carpenter

    Endpoint Protection 2.1 and ePO 5.1.1

    McDuff

      Hello,

       

      I notice that:

       

      - McAfee KB KB79169  McAfee KnowledgeBase - ePO 5.1 supported products  states that Endpoint Protection for Mac 2.1 is the minimum version compatible with ePO 5.1.1

      - McAfee KB KB78694 https://kc.mcafee.com/corporate/index?page=content&id=KB78694 states that Endpoint Protection for Mac 2.2 is the minimum version supported with ePO 5.1.1.

       

      Is anybody using Endpoint Protection for Mac 2.1 with 5.1.1? 

       

      Also, does anyone know if the 2.2 extensions are compatible with the 2.1 software?

       

      Thanks.