1 Reply Latest reply on May 25, 2015 3:58 AM by lnurmi

    No Trusted Certificate Found on LogServer?

    totti10

      Hi all,

      Today, when i opened Management Client, it prompted a new FingerPrint and i accepted. Login and in the status panel, everything seemed ok.

      Status.PNG

       

      But when i tried to view log, i got this Error:

      LogServer_NoCert.PNG

       

      After that, i tried to generate LogServer Certificate as in the SMC Admin guide. Successful to generate new certificate but still got that error. Does anyone have any idea?

       

      Thanks and Regards!

        • 1. Re: No Trusted Certificate Found on LogServer?
          lnurmi

          Hi,

           

          if it prompted a new fingerprint on login then either the Management Server certificate had been renewed since last login or something between client and server is tampering with the certificates. Latter can happen if the firewall is in between client and server and it's doing TLS decryption, either via a specific inspection rule or via application detection (in either case a TLS Client Protection CA must have been defined in firewall properties). That could explain the Log Server issue as well. The certificates used in the connection could be verified on client machine with Wireshark.

           

          Another, albeit unlikely, possibility is that Log Server no longer trusts the CA that signed its own certificate, maybe due to some upgrade or backup restore. If that seems to be only remaining explanation then I'd recommend opening a support ticket.

           

          BR,

          Lauri