1 2 Previous Next 10 Replies Latest reply on Aug 9, 2016 3:30 AM by kmc

    Urgent Emerging issue - ESM UI fails to load - stuck at 100%

    Scott Taschler

      Hello ESM Community,


      Good morning!  An urgent issue has come to light today, which will affect many customers.  A KB article (KB84637) has been published, and describes the issue and resolution.  An SNS notification should be in your inbox very shortly. 

      Issue

      When you open the Enterprise Security Manager console using your web browser (Internet Explorer, Firefox, Chrome etc.), the ESM page appears to load with progress indicator going up to 100 percent.


      However, the page appears 'stuck' at this point and does not progress to display the Login prompt.


      This issue is reported against all versions of ESM irrespective of their patch level and browser in use.

       


       

      Cause

      The ESM client application makes use of signed components that the browser verifies during the loading and initialization process of the web page.  Intel Security has determined that the validity of some of these files has expired causing the browser to fail to fully load the application.

       


       

      Resolution

      Intel Security has identified the root cause behind this issue and a patch is currently available to address it. Customers who are encountering this issue can obtain the patch and resolution instructions via KB84637

       

      Scott


        1 2 Previous Next