2 Replies Latest reply on May 29, 2015 8:45 AM by jgpedro

    move server high CPU usage

    michaelm1983

      Hi,

       

      I've just deployed McAfee onto my network - but now the network suffers from terrible lag accessing documents on network drives.

       

      I think the cause could be the move servers, they are both virtual and are suffering from high CPU usasge.

       

      Both servers are running with 8GB memory and 2 CPU's.

       

      is it the move servers that's the issue or am I looking in the wrong place?

       

      Please help

       

      mike

        • 1. Re: move server high CPU usage
          Troja

          Hi,

          you can check more details with die diagnose tool.

           

          C:\Program Files (x86)\McAfee\MOVE AV Server>move_diagnose.exe

          Usage: Move_Diagnose /T:<time window in minutes> /O:<output file path>

          Example: Move_Diagnose /T:5 /O:C:\MyFolderPath

           

          The reports can show you if there is many content so scan.

           

          Hope this helps,

          Cheers

          • 2. Re: move server high CPU usage
            jgpedro

            Hi,

             

            I'm also having this issue. I'm using default policy for Move 3.6 Agentless and VSE Linux 2.2 (SVA). For some reason a simple copy past in the same guest takes a long time do complete. Disabling OAS solves the problem.

             

            Anyone got an explanation?

             

            Regards,

            JGPedro