3 Replies Latest reply on Apr 7, 2015 7:36 AM by yallaen

    Microsoft's patchs disabling McA

    yallaen

      This is all related I believe, so I'm listing the issues in one particular scenario.

      Recently, we pushed out DLP 9.3 patch 1. It worked for half of our machines that were one particular brand of machine. The other machines all had BSOD and locked up. We manually removed the agents from those machines. To prevent further issues we disabled the policies.

      The suggestion was that we needed to push out the latest DLP 9.3 patch, which is patch 4. So, I grabbed patch 2, patch 4, and headed to the lab. On March 28th, the latest Microsoft patches were pushed out to our servers, including our lab devices. No big deal I thought. Our ePO is in a VM environment. So, I took a snapshot before patching.

      I started with patch 2. First, let me preface that all worked well when we first pushed out DLP patch 1. No issues in the lab. Then these patches got pushed from Microsoft. DLP still was working fine. So I logged into ePO intent on starting the patching. I began loading in Patch 2 per the instructions I had, and got about halfway done. I removed Patch 1, and had just imported the extensions and such from Patch 2. I rebooted the machine, and WHAM! When I tried to log back into ePO, I got two surprises: a. I got an error about the event parser not being in service, and b. our license was not valid. ePO had become totally locked up and non-responsive.

      I finally ended up reloading the previous snapshot of the server, and everything worked again. Has anyone had any issues similar since last week's Microsoft patch push?