2 Replies Latest reply on Apr 13, 2015 3:29 PM by Vinod R

    All Access Macintosh can't reach update server

    sykomac

      So, I've installed McAfee All Access on my Mac.  Running Yosemite.

       

      It installed but every time I try to update I get an error "Update server not reachable." It shows up immediately after I click the update button.

       

      So, I tried chatting with McAfee support. Let me just say that I have absolutely no faith in their customer support.  They are just spewing out stuff they find in a manual or something and not trying to resolve my issue.

       

      First he said I needed to reset Safari and lose all my info - cookies, bookmarks, history, etc.  Of course, I know better.  I could have made a backup and tried it but I know that is not the answer.

       

      So he finally said it was "Internet Fluctuation".  Come on people - really ??  Says it will interfere with large files but not with small website files.  Well, I FTP large files all the time and have never had any issues.

       

      So I kept after him and he decided he wanted me to ping the server.  He said to ping www.download.mcafee.com - which I tried but no response at all.  I can ping download.mcafee.com though.

       

      So now he says there is an issue with the McAfee server.  He says it could be down for maintenance. Really?  I've been trying for 2 weeks now and sometimes every 5 minutes for hours. It can't be down for maintenance all that time.

        • 1. Re: All Access Macintosh can't reach update server
          sykomac

          Sorry, that got sent too soon.

           

           

          Anyway, to finish ---

           

           

          He said there was an issue with the server.  So I asked if it will be fixed and he said it was probably just down for maintenance.

           

          Maintenance for 2 weeks  at all different times of the day, all day?

           

          He didn't have an answer for that so I am now frustrated and fed up with McAfee and with their customer support.

           

          If someone has a fix for this, great; otherwise I am leaving McAfee and going somewhere else.  I hate to since I already paid them but I can't deal with this type of customer service.

           

          Thank you in advance and sorry for the rant about their customer support but that is one big issue for me.

           

          Paul

          • 2. Re: All Access Macintosh can't reach update server
            Vinod R

            Could you please install all updates for mac and Go to your network settings for ethernet & renew your DHCP lease before trying?

             

            selvan