1 Reply Latest reply on Mar 23, 2015 5:20 AM by Peter M

    The database instance you specified does not meet the minimum requirements-Mcafee endpoint suite installer 4.0

    rishabvv

      Hi,

       

      I was trying to install Complete Endpoint Protection Business Suite(CEB) and i got this error while giving sql authentication

       

      2015-03-23 09_30_11-192.168.73.25 - Remote Desktop Connection.png

      Also tried giving Windows authentication

       

      2015-03-23 09_36_01-192.168.73.25 - Remote Desktop Connection.png

      My setup Details are below:

      Operating system:Windows Server 2012 R2 Standard

      Database:Microsoft SQL Server 2012 - 11.0.2100.60 (X64)

       

      How to troubleshoot this errors?