0 Replies Latest reply on Mar 11, 2015 7:14 AM by Richard Carpenter

    Apple Patch 'FREAK Attack' vulnerability

    Richard Carpenter

      Apple have released a Security Update, but these are only supported on the latest patchs of OS X

       

      About Security Update 2015-002 - Apple Support