0 Replies Latest reply on Mar 5, 2015 4:05 AM by geierlein

    Active Directory Sync and Agent Deployment error

    geierlein

      Hi

       

      i have installed a new epo server (5.1.1).

      i have build an active directory sync task (server task) that moves computers from an AD OU into a mcafee epo system tree. that works.

      i also added on this sync task a sub task that deploys a mcafee agent 4.8 to these computers.

       

      there are 10 computers in the list and they are online (ping works). all 10 computers where installed by microsoft sccm software deployment. so they are identical.

      But only 7 of them get the agent deployed by the system task.

      the other 3 still get no agents. i tried to deploy the agent manually to these clients - works.

       

      I don't know whats wrong with these 3 clients.

      One thing is strange on these 3 clients. mcafee epo can't show the computer name of these clients. but dns name and ip adress is listed.

       

      Does somebody have an idea?

       

      Thanks a lot. (Sorry for my bad english :-) )

       

      Dirk